その他:ブラウザ

ご利用しているブラウザについて



  • HTML5で構成されているためIE(IE9は除く)や旧バージョンのブラウザで見るとレイアウトが崩れる場合があります

  • また、JavaScriptを無効にしている場合、IE9以下はレイアウトが崩れます。

  • ブラウザのCSS実装状況によってディテールの異なるパーツがあります

  • IE8以下での利用は非推奨です。IE6に関しては非対応だと思ってください

理由としては、IEはバージョンごとにバグがあり(特にIE6は酷い)こちらでは全てを対処し切れないからです。私自身も一部分しか把握していません。差異がないように気をつけていますが、出来るだけ最新のブラウザをお使いください。

なお、IE9はOSがVista以降でないと利用出来ないのでご注意ください。個人的にはFirefoxGoogle Chromeの利用をお薦めします。
スポンサーサイト